MC206x (P136) Cannot Connect

MC206x (P136) Cannot Connect

Remote connection to customer laptop installed Motion Perfect 2_4_4_3935.  Done for other customers for support with no problems.  Customer built own cable USB-DB9 adapter (claims to use with other software apps).

Terminal 0: See boot-up print text we have in program as expected (no wierd characters).
get response ">>" halt program sometimes wrong characters when I type (had customer type and the same response).  If I type dir sometime response is wrong characters, but list is correct no wrong characters.

try to connect and get:
Removed from machine and powered in office (thinking factory noise), tried different laptop even disabled security software.  Tried to communicate with working machine basically the same response.

Verified RTS looped back to CTS pins on cable.

Tried using USB-A to USB-B but, unfortunately the cable they tried to use is not recognized by computer.  Tried in terminal anyway with no response from unit.

Any other ideas to try/ fix?